Get in touch
Back
Degraded

realpython.com is unavailable due to a cloud provider DNS issue

Started 23 Aug at 04:54pm PDT, resolved 23 Aug at 05:28pm PDT.

realpython.com
Resolved

We've deployed a temporary workaround to restore service as our cloud provider (Heroku) continues to work on the root cause DNS issue.

Posted 23 Aug at 05:28pm PDT.
Created

realpython.com is unavailable because of an ongoing DNS incident with Heroku, our cloud infrastructure provider. We are aware of the issue and are waiting for Heroku to restore service. You can follow Heroku's status updates as they resolve the issue at status.heroku.com

Posted 23 Aug at 04:54pm PDT.